neues macbook 645 z wird nicht mehr erkannt :(

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • neues macbook 645 z wird nicht mehr erkannt :(

      hallo zusammen, ich bin neu im forum und arbeite seit 1,5 jahren mit der 645 z in meinem studio. nun habe ich ein neues macbook pro mid 2015 ( extra kein late 2016 touch) gekauft und die kamera wird nicht erkannt.
      hat jemand einen tip oder hatte ein ähnliches problem?
      vielen dank für euere hilfe

      645 z mit 1.22
      imac os 10.12.2 / image transmitter 2 / lr cc = funktioniert
      macbook pro A1278 os 10.10.5 / image transmitter 2 / lr cc = funktioniert

      neu
      macbook pro A1398 os 10.12.2 / image transmitter 2 / lr cc = kamera wird nicht gefunden

      ciao

      alex
    • Moin Alex,

      hast Du in den alten Konstellationen auch über USB 3.0 gearbeitet ? ( ...bzw. hatten die älteren mac´s USB 3.0 ? )

      Falls Du da nur USB 2.0 hattest oder evtl. auch einfach nur die USB 2.0 Schnittstelle genutzt hast, und an dem neuen
      Rechner die USB 3.0 nutzt, könnte darin Dein Problem liegen...

      Das "Problem" sind da natürlich nicht die Schnittstellen an sich, sondern eventuell Deine Kabel.

      Bei USB 2.0 kannst Du zwischen zwei Geräten bis zu 5m Kabellänge nutzen, bei USB 3.0 sind es, soweit ich weiß, nur 3 m !


      Ich hatte zwar selber genau so ein Problem bei mir nicht, habe aber schon etliche USB-Kabel weggeworfen, weil sie Probleme gemacht haben.
      Da waren die Kabellängen sogar im erlaubten Rahmen, aber Geräte haben sich einfach nicht erkannt ...


      Vielleicht einfach ma andere (kürzere) Kabel probieren, um die Fehlermöglichkeit auszuschließen.

      LG,
      Michael
    • hy michael,

      danke für den tip habe nun alle kabel geprüft und div. längen getestet, sogar das macbook neu aufgesetzt und nur image transmitter 2 mit dem update auf 2.1.0 installiert und nicht :(
      es wird leider keine 645 z erkannt ...

      ich hatte beim alten macbook zwei usb 3 anschlüsse und beim neuen auch. wie gesagt beim alten funktioniert alles problemlos auch mit dem 5 m "tether pro" kabel ...

      hat sonst noch jemand einen tip ?

      lg

      alex