Fernbedienbarkeit der 645z ist verbesserungswürdig

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fernbedienbarkeit der 645z ist verbesserungswürdig

      Zur Sachfotografie nutze ich jetzt eine 645z. Diese wird auf einem fernsteuerbaren Kamerakran (Floatcam Dolly SD) montiert. Je nach Setup kommt man da auf eine Kamerahöhe von 2m, weswegen die seitherige Canon 5dM3 per W-Lan gesteuert wurde.

      Leider fehlt mir diese Fernsteuerbarkeit der 645z.

      Ich habe folgendes probiert



      1. Flucard, funktioniert mit JPG soweit so gut.

      Man kann Blende, Belichtungszeit (uvm.) steuern, den Focuspunkt setzten und auslösen.

      AAABER man kann keine DNG übertragen. Aufgrund der Dateigröße wäre das auch zu verschmerzen, AAABER wieso werden die Bilddaten nach dem Auslösen nicht über den USB3.0 Ausgang übertragen?


      2. LR Plugin

      Zum Auslösen O.K, die Verbindung ist auch stabil, aber ich kann keinen Focuspunkt setzen, kein Liveview


      3. Image Transmitter 2

      Das Ding erzeugt den größten Frust

      Generell kann die Software alles. Die Kamera lässt sich steuern, per Liveview fokussieren, auslösen und dann die DNG in Lightroom zu übertragen.

      AAABER es kommt ständig zu Verbindungsabbrüchen.

      Ich nutze einen MAC Pro, aktuelles Gerät mit aktueller Software. Schon beim Start des IT2 gehts los. Da werden meine bereits geöffneten Lightroom Fenster auf den Monitoren (3 Stück) durcheinandergewürfelt. Nachdem die Fenster wieder sortiert sind, kann`s losgehen.

      Nach einpaar Bildern bricht dann die Verbindung ab. Die Kamera muss ausgeschaltet werden, IT2 neu gestartet, die Fenster neu sortiert werden. - Das nervt gewaltig!

      Auch bei der Verwendung eines Macbook pro oder Macbook air treten diese Fehler auf. Die Verbindung ist instabil.

      Die Energieeinstellungen sind an den MAC korrekt gesetzt. (kein Standby, kein NAP, kein Powersave, kein Bildschirmschoner)

      Es wurden verschiedene USB 3.0 Kabel verwendet, vom Billigzeug über Industrieware oder Thetertools, an den Kabeln liegt es nicht, alle verhalten sich gleich.

      Canon hatte einen WFT-Image Transmitter mit Netzwerkbuchse und allem was man braucht. Das hat von der 5dM1 bis zu M3 perfekt funktioniert. Ich wünsch mir sowas….
      Oder ein funktionierendes IT2 Softwarepaket.

      Anscheinend ist das Thema auch bei Pentax angekommen, denn seit mehreren Updates der 645z ist zu lesen :Improved stability of tethered shooting when using Image Transmitter2

      Nur es funktioniert halt immer noch nicht.

      Hat jemand einen Ansatz?


      Grüße

      Andreas Kühn